<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Mornings On KFOG Interview: Comedian Adam Cayton-Holland | KFOG-FM</title><link rel='dns-prefetch' href='//www.kfog.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.kfog.com/2017/01/22/mornings-on-kfog-interview-comedian-adam-cayton-holland/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald|Archivo+Narrow|Questrial|Montserrat|Roboto+Slab' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.kfog.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.kfog.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.kfog.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.kfog.com/wp-content/uploads/sites/184/headway/cache/general-cab0f58.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-post-css'  href='http://www.kfog.com/wp-content/uploads/sites/184/headway/cache/layout-single-post-92ec3e7.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.kfog.com/wp-content/uploads/sites/184/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.kfog.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.kfog.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.kfog.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.kfog.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.kfog.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.kfog.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.kfog.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.kfog.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.kfog.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.kfog.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.kfog.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.kfog.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.kfog.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.kfog.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.kfog.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.kfog.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.kfog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1484855623'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/uploads/sites/184/headway/cache/block-dynamic-js-layout-single-post-3f428ce.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/uploads/sites/184/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.kfog.com","site_id":"184","tz":"America\/Los_Angeles","tz_offset":"-8","ts":"1484855623","ts_offset":"1485110386","version":"2.42.0.2","env":"prod","settings":{"tenant_id":"see_10368","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/plugins/shared/js/amp-common.js?ver=1484855623'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"184","callsign":"","mount_name":"KFOGFM","provider":"stream_the_world","gmt_offset":"-28800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.6.0'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10368/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.kfog.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.kfog.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.KFOG.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.KFOG.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.KFOG.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.KFOG.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.KFOG.FM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.KFOG.FM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.KFOG.FM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.KFOG.FM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.KFOG.FM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.KFOG.FM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.KFOG.FM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.KFOG.FM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.KFOG.FM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.KFOG.FM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.KFOG.FM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.KFOG.FM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.KFOG.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="kfog-fm.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-PS9CW5');</script>
<!-- End Google Tag Manager -->

<!-- Start Taboola Content -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cumulus-kfog/loader.js');
</script> 
<!-- End Taboola Content -->

<!--TypeKit Fonts-->
<script src="https://use.typekit.net/joh3vfm.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!--TypeKit Font End-->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=115048235577478";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<meta property="fb:app_id" content="{115048235577478}" />
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="KFOG-FM &raquo; Feed" href="http://www.kfog.com/feed/" />


<!-- Favicon -->
<link rel="shortcut icon" type="image/ico" href="http://www.kfog.com/wp-content/uploads/sites/184/2016/12/favicon-1.ico" />


<link rel='shortlink' href='http://www.kfog.com/?p=765962' />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-62147478-6']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.kfog.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.kfog.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.kfog.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'KFOGFM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Market  San Francisco CA', 'Format  Triple A']);
      googletag.pubads().setTargeting('cms-ptitle', 'Mornings On KFOG Interview: Comedian Adam Cayton-Holland');
      googletag.pubads().setTargeting('cms-pcat', 'KFOG Local');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="KFOG-FM"/>
  <meta property="og:title" content="Mornings On KFOG Interview: Comedian Adam Cayton-Holland"/>
  <meta property="og:url" content="http://www.kfog.com/2017/01/22/mornings-on-kfog-interview-comedian-adam-cayton-holland/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Adam Cayton-Holland got his start in comedy as a writer, but since then he&#039;s had his hand in Funny Or Die videos, stand-up comedy, web series, live comedy series, and more.

After years spent becoming a regular on the Comedy Works stage in Denver, Adam went on to create and star in his own live sh"/>
  <meta property="og:image" content="http://images.tritondigitalcms.com/6616/sites/184/2017/01/22183409/Those-Who-Cant-TV-show-on-truTV-season-one-canceled-or-renewed.jpg"/>
  <meta property="article:published_time" content="2017-01-22T18:39:22+00:00"/>
  <meta property="article:modified_time" content="2017-01-22T18:39:22+00:00" />
  <meta property="og:updated_time" content="2017-01-22T18:39:22+00:00" />
  <meta property="article:section" content="KFOG Local"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Mornings On KFOG Interview: Comedian Adam Cayton-Holland"/>
  <meta itemprop="description" content="Adam Cayton-Holland got his start in comedy as a writer, but since then he&#039;s had his hand in Funny Or Die videos, stand-up comedy, web series, live comedy series, and more.

After years spent becoming a regular on the Comedy Works stage in Denver, Adam went on to create and star in his own live sh"/>
  <meta itemprop="image" content="http://images.tritondigitalcms.com/6616/sites/184/2017/01/22183409/Those-Who-Cant-TV-show-on-truTV-season-one-canceled-or-renewed.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Mornings On KFOG Interview: Comedian Adam Cayton-Holland"/>
  <meta name="twitter:url" content="http://www.kfog.com/2017/01/22/mornings-on-kfog-interview-comedian-adam-cayton-holland/"/>
  <meta name="twitter:description" content="Adam Cayton-Holland got his start in comedy as a writer, but since then he&#039;s had his hand in Funny Or Die videos, stand-up comedy, web series, live comedy series, and more.

After years spent becoming a regular on the Comedy Works stage in Denver, Adam went on to create and star in his own live sh"/>
  <meta name="twitter:image" content="http://images.tritondigitalcms.com/6616/sites/184/2017/01/22183409/Those-Who-Cant-TV-show-on-truTV-season-one-canceled-or-renewed.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-765962 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-765962 layout-using-single-post" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-wxa55b6d5ea50051" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-w7r570ffcb9881ce wrapper-first headerWrapper" data-alias="Header Wrapper">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-3">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="http://www.kfog.com" class="image" ><img src="http://www.kfog.com/wp-content/uploads/sites/184/2016/06/retKFOG1.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-b8z54a44441b0250" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>

</div><!-- .block-content -->

</div><!-- #block-b8z54a44441b0250 -->

</section><!-- .column -->

<section class="column column-3 grid-left--5 grid-width-9">
<nav id="block-32" class="testNav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-537084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-537084"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-546171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546171"><a href="http://www.kfog.com/mattpinfield/">Matt Pinfield</a></li>
	<li id="menu-item-626147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626147"><a href="http://www.kfog.com/aliciatyler/">Alicia Tyler</a></li>
	<li id="menu-item-546174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546174"><a href="http://www.kfog.com/mikenelson/">Mike &#8220;No Name&#8221; Nelson</a></li>
	<li id="menu-item-578048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578048"><a href="http://www.kfog.com/acousticsunrise/">Acoustic Sunrise</a></li>
</ul>
</li>
<li id="menu-item-126000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126000"><a href="http://www.kfog.com/recently-played-on-kfog/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-727431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-727431"><a href="http://www.kfog.com/concertforkids/">Concert for Kids</a></li>
	<li id="menu-item-555890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555890"><a href="http://www.kfog.com/musicnews/">Music News</a></li>
	<li id="menu-item-126003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126003"><a href="http://www.kfog.com/recently-played-on-kfog/">Recently Played on KFOG</a></li>
</ul>
</li>
<li id="menu-item-168705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-168705"><a href="http://www.kfog.com/where-to-go-what-to-do/">Calendars</a>
<ul class="sub-menu">
	<li id="menu-item-727434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-727434"><a href="http://www.kfog.com/concertforkids/">Concert for Kids</a></li>
	<li id="menu-item-168702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168702"><a href="http://www.kfog.com/where-to-go-what-to-do/">Where to Go, What to Do</a></li>
	<li id="menu-item-168672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168672"><a href="http://www.kfog.com/concert-calendar/">Concert Calendar</a></li>
</ul>
</li>
<li id="menu-item-169161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169161"><a href="http://www.kfog.com/contests/">Contests</a></li>
<li id="menu-item-169128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-169128"><a href="http://www.kfog.com/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-169311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169311"><a href="http://www.kfog.com/kfog-private-concerts/">KFOG Private Concerts</a></li>
	<li id="menu-item-555887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555887"><a href="http://www.kfog.com/kfogpresents/">KFOG Presents</a></li>
</ul>
</li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .column -->

<section class="column column-4 grid-left--4 grid-width-5">
<div id="block-b0b54a44441b2caa" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>

</div><!-- .block-content -->

</div><!-- #block-b0b54a44441b2caa -->

</section><!-- .column -->

<section class="column column-5 grid-left-6 grid-width-5">

<section class="sub-column sub-column-1 column column-1 grid-width-4 grid-left-1">
<nav id="block-33" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.kfog.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-33 -->

</section><!-- .sub-column -->
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="https://www.facebook.com/kfogradio" target="_blank" alt="Find KFOG on Facebook"><img src="http://www.kfog.com/wp-content/uploads/sites/184/2016/04/kfogfacebook.png" title="Find KFOG on Facebook" class="img-1"  /></a></li><li><a href="https://twitter.com/KFOGradio" target="_blank" alt="Follow us on Twitter"><img src="http://www.kfog.com/wp-content/uploads/sites/184/2016/04/kfogtwitter.png" title="Follow us on Twitter" class="img-2"  /></a></li><li><a href="http://www.instagram.com/kfogradio" target="_blank" alt="Fogheads on Instagram"><img src="http://www.kfog.com/wp-content/uploads/sites/184/2016/04/kfoginstagram.png" title="Fogheads on Instagram" class="img-3"  /></a></li><li><a href="https://itunes.apple.com/us/app/kfog-fm/id735558942" target="_blank" alt="Download the iOS App"><img src="http://www.kfog.com/wp-content/uploads/sites/184/2016/04/kfogios.png" title="Download the iOS App" class="img-4"  /></a></li><li><a href="https://play.google.com/store/apps/details?id=com.airkast.KFOGFM" target="_blank" alt="Download the Android App"><img src="http://www.kfog.com/wp-content/uploads/sites/184/2016/04/kfogplay.png" title="Download the Android App" class="img-5"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-wgc55b6d5ea4d68c" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<div id="block-b6o57101d8731443" class="levisButton block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b6o57101d8731443 block-original-bh05711567539078" data-alias="Levi&#039;s Lounge Button">
<div class="block-content">
<div>
   <a href="http://www.kfog.com/levislounge/" alt="Levi's® Lounge">
        <img src="http://www.kfog.com/wp-content/uploads/sites/184/2016/06/levis-callout-@x2.png" />
   </a>
</div>
</div><!-- .block-content -->

</div><!-- #block-b6o57101d8731443 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-bfa57101d872f067" class="leaderboard block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bfa57101d872f067 block-original-bk9571156753c20e" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center"><div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div></div>
</div><!-- .block-content -->

</div><!-- #block-bfa57101d872f067 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-130" class="single block block-type-content block-fluid-height block-mirrored block-mirroring-b3e5499e7ec227bc block-original-bdi55b6d5ea54d93" data-alias="Single Post">
<div class="block-content">
<div class="loop"><article id="post-765962" class="post-765962 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-adam-cayton-holland tag-mornings-on-kfog tag-those-who-cant author-lriley " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Mornings On KFOG Interview: Comedian Adam Cayton-Holland</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-01-22T18:39:22+00:00">January 22, 2017</time> </br>
<span class="entry-author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="author-link fn nickname url" href="http://www.kfog.com/author/lriley/" title="View all posts by Lauren Riley" itemprop="url"><span class="entry-author-name" itemprop="name">Lauren Riley</span></a></span></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p><iframe style="background-color: transparent;max-width: 700px" src="//embeds.audioboom.com/posts/5518538-mornings-on-kfog-interview-comedian-adam-cayton-holland/embed/v4?eid=AQAAAG5LhVjKNFQA" width="100%" height="300" frameborder="0" scrolling="no"></iframe></p>
<p><strong>Adam Cayton-Holland</strong> got his start in comedy as a writer, but since then he&#8217;s had his hand in <em>Funny Or Die</em> videos, stand-up comedy, web series, live comedy series, and more.</p>
<p>After years spent becoming a regular on the<strong> Comedy Works</strong> stage in Denver, Adam went on to create and star in his own live show and web series <strong>&#8220;The Grawlix&#8221;</strong>.</p>
<p><iframe src="https://www.youtube.com/embed/zonKUSXBn3M" width="654" height="368" frameborder="0"></iframe></p>
<p>Season 2 of <em><strong>Those Who Can&#8217;t</strong> </em>on truTV is filming its third season now.</p>
<p><iframe src="https://www.youtube.com/embed/N5uKUg7FLq4" width="654" height="368" frameborder="0"></iframe></p>
<p><iframe src="https://www.youtube.com/embed/yGjXFrtKHwg" width="654" height="368" frameborder="0"></iframe></p>
<div id="themify_builder_content-765962" data-postid="765962" class="themify_builder_content themify_builder_content-765962 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --></article><!-- #post-765962 --></div>
</div><!-- .block-content -->

</div><!-- #block-130 -->
<div id="block-bn855b6d5ea79d15" class="block block-type-custom-code block-fluid-height" data-alias="Facebook Comments">
<div class="block-content">
<div class="fb-comments" expr.href='data:post.url' data-numposts="20" width='100%'></div>
</div><!-- .block-content -->

</div><!-- #block-bn855b6d5ea79d15 -->
<div id="block-b0k56e736ace902d" class="taboolaArticle block block-type-custom-code block-fluid-height" data-alias="Taboola">
<div class="block-content">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 

</div><!-- .block-content -->

</div><!-- #block-b0k56e736ace902d -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="cubeAdHome block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bgz5499e7ebd2120 block-original-bil55b6d5ea6badb" data-alias="300x250 Ad 1">
<div class="block-content">
<h1 class="block-title"><a href="http://www.kfog.com/advertise-with-us/"><span>Advertise with KFOG</span></a></h1><div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-bi75723a36f70f54" class="privConcert block block-type-content block-fluid-height block-mirrored block-mirroring-bi75723a36f70f54 block-original-b2k5723a893006fd" data-alias="Levi&#039;s® Lounge">
<div class="block-content">
<h1 class="block-title"><span>Levi's&#174; Lounge</span></h1><div class="loop">

<div class="entry-row">

<article id="post-755160" class="post-755160 post type-post status-publish format-standard has-post-thumbnail hentry category-kfog-presents category-kfog-private-concerts category-uncategorized tag-anderson-east tag-cheap-trick tag-chris-robinson-brotherhood tag-edward-sharpe-and-the-magnetic-zeros tag-jake-bugg tag-joseph tag-kaleo tag-kfog-private-concert tag-kfog-private-concerts tag-levis-lounge tag-mike-doughty tag-passenger tag-saint-motel tag-st-paul-and-the-broken-bones tag-steve-earle tag-the-avett-brothers tag-the-head-and-the-heart tag-the-lumineers tag-the-palms tag-the-struts tag-wild-feathers author-lriley alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/2016/12/30/the-top-20-kfog-private-concerts-of-2016/" title="The Top 20 KFOG Private Concerts of 2016" rel="bookmark">The Top 20 KFOG Private Concerts of 2016</a></h2></header></article><!-- #post-755160 --><article id="post-749778" class="post-749778 post type-post status-publish format-standard has-post-thumbnail hentry category-kfog-private-concerts category-levisinterview category-levis-lounge tag-chris-robinson-brotherhood tag-kfog-private-concert author-lriley custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/2016/12/15/kfog-private-concert-chris-robinson-brotherhood-interview/" title="KFOG Private Concert: Chris Robinson Brotherhood &#8211; Interview" rel="bookmark">KFOG Private Concert: Chris Robinson Brotherhood &#8211; Interview</a></h2></header></article><!-- #post-749778 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-749838" class="post-749838 post type-post status-publish format-standard has-post-thumbnail hentry category-kfog-private-concerts category-levis-lounge category-levisperformance tag-chris-robinson-brotherhood tag-kfog-private-concert author-lriley alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/2016/12/15/kfog-private-concert-chris-robinson-brotherhood-narcissus-soaking-wet/" title="KFOG Private Concert: Chris Robinson Brotherhood &#8211; “Narcissus Soaking Wet”" rel="bookmark">KFOG Private Concert: Chris Robinson Brotherhood &#8211; “Narcissus Soaking Wet”</a></h2></header></article><!-- #post-749838 --><article id="post-749820" class="post-749820 post type-post status-publish format-standard has-post-thumbnail hentry category-kfog-private-concerts category-levis-lounge category-levisperformance tag-chris-robinson-brotherhood tag-kfog-private-concert author-lriley custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/2016/12/15/kfog-private-concert-chris-robinson-brotherhood-hard-but-fair/" title="KFOG Private Concert: Chris Robinson Brotherhood &#8211; “Hard But Fair”" rel="bookmark">KFOG Private Concert: Chris Robinson Brotherhood &#8211; “Hard But Fair”</a></h2></header></article><!-- #post-749820 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-749802" class="post-749802 post type-post status-publish format-standard has-post-thumbnail hentry category-kfog-private-concerts category-levis-lounge category-levisperformance tag-chris-robinson-brotherhood tag-kfog-private-concert author-lriley alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/2016/12/15/kfog-private-concert-chris-robinson-brotherhood-leave-my-guitar-alone/" title="KFOG Private Concert: Chris Robinson Brotherhood &#8211; “Leave My Guitar Alone”" rel="bookmark">KFOG Private Concert: Chris Robinson Brotherhood &#8211; “Leave My Guitar Alone”</a></h2></header></article><!-- #post-749802 --><article id="post-749760" class="post-749760 post type-post status-publish format-standard has-post-thumbnail hentry category-kfog-private-concerts category-levis-lounge category-levisperformance tag-chris-robinson-brotherhood tag-kfog-private-concert tag-kfog-private-concerts tag-levis-lounge author-lriley custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/2016/12/15/kfog-private-concert-chris-robinson-brotherhood-all-over-now-baby-blue-bob-dylan-cover/" title="KFOG Private Concert: Chris Robinson Brotherhood &#8211; &#8220;It&#8217;s All Over Now, Baby Blue&#8221; (Bob Dylan cover)" rel="bookmark">KFOG Private Concert: Chris Robinson Brotherhood &#8211; &#8220;It&#8217;s All Over Now, Baby Blue&#8221; (Bob Dylan cover)</a></h2></header></article><!-- #post-749760 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-749730" class="post-749730 post type-post status-publish format-standard has-post-thumbnail hentry category-kfog-private-concerts category-levis-lounge category-levisperformance tag-chris-robinson-brotherhood tag-kfog-private-concerts tag-levis-lounge author-lriley alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/2016/12/15/kfog-private-concert-chris-robinson-brotherhood-shadow-cosmos/" title="KFOG Private Concert: Chris Robinson Brotherhood &#8211; “Shadow Cosmos”" rel="bookmark">KFOG Private Concert: Chris Robinson Brotherhood &#8211; “Shadow Cosmos”</a></h2></header></article><!-- #post-749730 --><article id="post-749625" class="post-749625 post type-post status-publish format-standard has-post-thumbnail hentry category-kfog-private-concerts category-levis-lounge category-levisperformance tag-chris-robinson-brotherhood author-lriley custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/2016/12/15/kfog-private-concert-chris-robinson-brotherhood-new-cannonball-rag/" title="KFOG Private Concert: Chris Robinson Brotherhood &#8211; “New Cannonball Rag”" rel="bookmark">KFOG Private Concert: Chris Robinson Brotherhood &#8211; “New Cannonball Rag”</a></h2></header></article><!-- #post-749625 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-738663" class="post-738663 post type-post status-publish format-standard has-post-thumbnail hentry category-kfog-private-concerts category-levisinterview category-levis-lounge tag-interview tag-matt-pinfield tag-matt-pinfield-interview tag-mike-doughty tag-mike-doughty-interview author-lriley alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/2016/11/14/kfog-private-concert-mike-doughty-interview/" title="KFOG Private Concert: Mike Doughty &#8211; Interview" rel="bookmark">KFOG Private Concert: Mike Doughty &#8211; Interview</a></h2></header></article><!-- #post-738663 --><article id="post-738645" class="post-738645 post type-post status-publish format-standard has-post-thumbnail hentry category-kfog-private-concerts category-levis-lounge category-levisperformance tag-kfog-private-concert tag-levis-lounge tag-making-me-lay-down tag-mike-doughty author-lriley custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/2016/11/14/kfog-private-concert-mike-doughty-making-me-lay-down/" title="KFOG Private Concert: Mike Doughty &#8211; “Making Me Lay Down”" rel="bookmark">KFOG Private Concert: Mike Doughty &#8211; “Making Me Lay Down”</a></h2></header></article><!-- #post-738645 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-bi75723a36f70f54 -->
<div id="block-46" class="cubeAdHome block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bll5499e7ebe1218 block-original-bjc55b6d5ea5b2de" data-alias="300x250 Ad 2">
<div class="block-content">
<h1 class="block-title"><a href="http://www.kfog.com/advertise-with-us/"><span>Advertise with KFOG</span></a></h1><div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->
<div id="block-bcn55bd111d3362c" class="concertHeader block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bcn55bd111d3362c block-original-b2155b6d5ea6361d" data-alias="Concert Calendar Header">
<div class="block-content">
<h1 class="block-title">
<span>Bay Area Live Music</span>    
</h1>
</div><!-- .block-content -->

</div><!-- #block-bcn55bd111d3362c -->
<div id="block-b3l55bcf9d46a3e4" class="concertCal block block-type-amp_event_content block-fluid-height block-mirrored block-mirroring-b3l55bcf9d46a3e4 block-original-b5h55bd4a334db6d" data-alias="Concert Calendar">
<div class="block-content">
<div class="loop">

<div class="entry-row">

<article id="post-764327" class="post-764327 amp_event type-amp_event status-publish has-post-thumbnail hentry event_type-concerts-gigs-shows event_type-great-gigs-calendar author-lriley alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/amp-events/764327/" title="January 28: Blame Sally" rel="bookmark">January 28: Blame Sally</a></h2></header></article><!-- #post-764327 --><article id="post-733848" class="post-733848 amp_event type-amp_event status-publish has-post-thumbnail hentry event_type-concerts-gigs-shows event_type-events event_type-where-to-go-what-to-do author-chawkins custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/amp-events/january-27-kings-of-leon-bill-graham-civic-auditorium/" title="January 27: Kings of Leon @ Bill Graham Civic Auditorium" rel="bookmark">January 27: Kings of Leon @ Bill Graham Civic Auditorium</a></h2></header></article><!-- #post-733848 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-733926" class="post-733926 amp_event type-amp_event status-publish has-post-thumbnail hentry event_type-concerts-gigs-shows event_type-events event_type-where-to-go-what-to-do author-chawkins alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/amp-events/january-29-frank-turner-the-sleeping-souls-the-warfield-theatre/" title="January 29: Frank Turner &amp; The Sleeping Souls @ The Warfield" rel="bookmark">January 29: Frank Turner &amp; The Sleeping Souls @ The Warfield</a></h2></header></article><!-- #post-733926 --><article id="post-761951" class="post-761951 amp_event type-amp_event status-publish has-post-thumbnail hentry event_type-concerts-gigs-shows event_type-events event_type-where-to-go-what-to-do author-afox custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/amp-events/january-29-megan-slankard-house-concert/" title="January 29: Megan Slankard House Concert" rel="bookmark">January 29: Megan Slankard House Concert</a></h2></header></article><!-- #post-761951 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-746439" class="post-746439 amp_event type-amp_event status-publish has-post-thumbnail hentry event_type-concerts-gigs-shows event_type-events event_type-where-to-go-what-to-do author-lbybee alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/amp-events/february-21-an-evening-with-daws-the-fillmore/" title="February 21: An Evening with Dawes @ The Fillmore" rel="bookmark">February 21: An Evening with Dawes @ The Fillmore</a></h2></header></article><!-- #post-746439 --><article id="post-760772" class="post-760772 amp_event type-amp_event status-publish has-post-thumbnail hentry event_type-concerts-gigs-shows event_type-events event_type-great-gigs-calendar event_type-where-to-go-what-to-do author-alexaflagg custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/amp-events/march-3-adam-devine-the-masonic/" title="March 3: Adam Devine @ The Masonic" rel="bookmark">March 3: Adam Devine @ The Masonic</a></h2></header></article><!-- #post-760772 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-751470" class="post-751470 amp_event type-amp_event status-publish has-post-thumbnail hentry event_type-concerts-gigs-shows event_type-events event_type-great-gigs-calendar event_type-where-to-go-what-to-do author-afox alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/amp-events/march-18-lake-street-dive/" title="March 18: Lake Street Dive" rel="bookmark">March 18: Lake Street Dive</a></h2></header></article><!-- #post-751470 --><article id="post-751770" class="post-751770 amp_event type-amp_event status-publish has-post-thumbnail hentry event_type-concerts-gigs-shows event_type-events event_type-great-gigs-calendar event_type-where-to-go-what-to-do author-afox custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kfog.com/amp-events/march-24-jain-the-independent/" title="March 24: JAIN @ The Independent" rel="bookmark">March 24: JAIN @ The Independent</a></h2></header></article><!-- #post-751770 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-b3l55bcf9d46a3e4 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-51" class="block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bsh5499e7ebe8bdf block-original-b2v5715aab8874cc" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-wxn55b6d5ea4eb14" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last footerWrapper" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-14">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-320217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320217"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-320220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320220"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-481521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481521"><a href="http://www.kfog.com/contestrules/">Contest Rules</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.kfog.com/station-information/">Station Information</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.kfog.com/advertise-with-us/">Advertise With KFOG</a></li>
<li id="menu-item-281757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281757"><a href="http://www.kfog.com/jobs/">Employment Opportunities</a></li>
<li id="menu-item-748236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-748236"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/kfog">FCC Public File for KFOG-FM</a></li>
<li id="menu-item-748248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-748248"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/kffg">FCC Public File for KFFG-FM</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->

<section class="sub-column sub-column-1 column column-1 grid-width-7 grid-left-0">
<div id="block-bo055c9e45595086" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bo055c9e45595086 -->

</section><!-- .sub-column -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-10">
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / <a href="wp-content/uploads/sites/184/2016/08/San-Francisco-2016-EEO-Public-File-Report.pdf" target="_blank" style="color:#ffffff;">Cumulus Media is an equal opportunity employer / AA</a></p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.kfog.com/2017/01/22/mornings-on-kfog-interview-comedian-adam-cayton-holland/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.kfog.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.kfog.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.kfog.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.kfog.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.kfog.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.kfog.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.kfog.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfog.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1484855623'></script>
<script type='text/javascript' src='http://www.kfog.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'kfog',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: false,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-06T21:13:49.292Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-06T21:13:49.292Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start Taboola Content -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
<!-- End Taboola Content -->

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=2';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 14/110 queries in 0.329 seconds using memcached
Object Caching 3204/3273 objects using memcached

 Served from: www.1460wrad.com @ 2017-01-22 18:39:46 by W3 Total Cache -->